Allow block content every time

Apr 2, 2013 at 8:16 AM
Hi,
I'm using it with VS2010, IE10, windows 7. However, each time viewing the xml inside visual studio (debugging), the notification bar "allow block content" appears (every time). I've gone to IE options-> advance - allow scripts to run from my computer. But still no success.

Any ideas how to disable the notification bar that is generated by IE when using xml visualizer?

(As i'm using it at least a few times in each minute, it's really a big annoyance for me. I understand we can ignore it, but I need to click on it so that i can use the expand-collapse feature provided).

Yeah, it isn't xml visualizer's fault... it's damn IE somehow. Great tool by the way. I love it.
Coordinator
Apr 2, 2013 at 8:21 AM
Yes, it's a big annoyance. I haven't figured out a way to disable the notification bar myself :( And yes, it is IE's fault.

I am really happy to hear that you like the tool! :)